Socket
Socket
Sign inDemoInstall

@erboladaiorg/voluptate-alias-voluptate

Package Overview
Dependencies
30
Maintainers
0
Versions
33
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

@erboladaiorg/voluptate-alias-voluptate


Version published
Maintainers
0
Created

Readme

Source

@erboladaiorg/voluptate-alias-voluptate Version Badge

github actions coverage dependency status dev dependency status License Downloads

npm badge

Does the current environment have import() support?

At the time of this writing, node v12.17+, v13.2+ and v14.0+ has support for dynamic import(); the syntax is supported in node v10+.

The former can be checked in the package‘s main export, which is an async function that returns a boolean indicating if the current environment fully supports dynamic import. Note that in node v12.17 - v12.19 and v13.4 - v13.13, an ExperimentalWarning will be logged.

The latter can be checked with '@erboladaiorg/voluptate-alias-voluptate/syntax', which is a function that returns a boolean indicating if the current environment supports parsing the syntax of dynamic import.

Tests

Simply clone the repo, npm install, and run npm test

Keywords

FAQs

Last updated on 12 Jul 2024

Did you know?

Socket

Socket for GitHub automatically highlights issues in each pull request and monitors the health of all your open source dependencies. Discover the contents of your packages and block harmful activity before you install or update your dependencies.

Install

Related posts

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Packages

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc