Socket
Socket
Sign inDemoInstall

@typescript-eslint/type-utils

Package Overview
Dependencies
4
Maintainers
2
Versions
1951
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 8.0.0-alpha.28 to 8.0.0-alpha.29

8

package.json
{
"name": "@typescript-eslint/type-utils",
"version": "8.0.0-alpha.28",
"version": "8.0.0-alpha.29",
"description": "Type utilities for working with TypeScript + ESLint together",

@@ -49,4 +49,4 @@ "files": [

"dependencies": {
"@typescript-eslint/typescript-estree": "8.0.0-alpha.28",
"@typescript-eslint/utils": "8.0.0-alpha.28",
"@typescript-eslint/typescript-estree": "8.0.0-alpha.29",
"@typescript-eslint/utils": "8.0.0-alpha.29",
"debug": "^4.3.4",

@@ -57,3 +57,3 @@ "ts-api-utils": "^1.3.0"

"@jest/types": "29.6.3",
"@typescript-eslint/parser": "8.0.0-alpha.28",
"@typescript-eslint/parser": "8.0.0-alpha.29",
"ajv": "^6.12.6",

@@ -60,0 +60,0 @@ "downlevel-dts": "*",

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Packages

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc