Socket
Socket
Sign inDemoInstall

bs-react-native-jsx3-compat

Package Overview
Dependencies
43
Maintainers
1
Versions
3
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

bs-react-native-jsx3-compat

Compatibility legacy bindings for jsx3 usage


Version published
Maintainers
1
Install size
472 kB
Created

Changelog

Source

0.61.0 - 2020-04-08

Update for reason-react-native@^0.61.0

Readme

Source

bs-react-native-jsx3-compat

Compatibility legacy bindings for jsx3 usage

This bindings make sense if you upgrade your codebase to jsx3 but don't want to directly migrate to reason-react-native at the same time (which is totally understandable).

https://reasonml-community.github.io/reason-react-native/en/docs/migration/jsx3/

Keywords

FAQs

Last updated on 08 Apr 2020

Did you know?

Socket

Socket for GitHub automatically highlights issues in each pull request and monitors the health of all your open source dependencies. Discover the contents of your packages and block harmful activity before you install or update your dependencies.

Install

Related posts

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Packages

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc