Socket
Socket
Sign inDemoInstall

fastify-compress

Package Overview
Dependencies
33
Maintainers
17
Versions
38
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

    fastify-compress

`fastify-compress@4.1.0` has been deprecated. Please use `@fastify/compress@5.0.0` instead.


Version published
Maintainers
17
Install size
1.21 MB
Created

Readme

Source

fastify-compress

fastify-compress@4.1.0 has been deprecated. Please use @fastify/compress@5.0.0 instead.

FAQs

Last updated on 27 Apr 2022

Did you know?

Socket for GitHub automatically highlights issues in each pull request and monitors the health of all your open source dependencies. Discover the contents of your packages and block harmful activity before you install or update your dependencies.

Install

Related posts

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc