Socket
Socket
Sign inDemoInstall

@babel/plugin-transform-typescript

Package Overview
Dependencies
61
Maintainers
4
Versions
123
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 7.21.3 to 7.21.4-esm

lib/package.json

20

package.json
{
"name": "@babel/plugin-transform-typescript",
"version": "7.21.3",
"version": "7.21.4-esm",
"description": "Transform TypeScript into ES.next",

@@ -20,15 +20,15 @@ "repository": {

"dependencies": {
"@babel/helper-annotate-as-pure": "^7.18.6",
"@babel/helper-create-class-features-plugin": "^7.21.0",
"@babel/helper-plugin-utils": "^7.20.2",
"@babel/plugin-syntax-typescript": "^7.20.0"
"@babel/helper-annotate-as-pure": "^7.21.4-esm",
"@babel/helper-create-class-features-plugin": "^7.21.4-esm",
"@babel/helper-plugin-utils": "^7.21.4-esm",
"@babel/plugin-syntax-typescript": "^7.21.4-esm"
},
"peerDependencies": {
"@babel/core": "^7.0.0-0"
"@babel/core": "^7.0.0-0 || 7.21.4-esm"
},
"devDependencies": {
"@babel/core": "^7.21.3",
"@babel/helper-plugin-test-runner": "^7.18.6",
"@babel/traverse": "^7.21.3",
"@babel/types": "^7.21.3"
"@babel/core": "^7.21.4-esm",
"@babel/helper-plugin-test-runner": "^7.21.4-esm",
"@babel/traverse": "^7.21.4-esm",
"@babel/types": "^7.21.4-esm"
},

@@ -35,0 +35,0 @@ "homepage": "https://babel.dev/docs/en/next/babel-plugin-transform-typescript",

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc