Socket
Socket
Sign inDemoInstall

@types/express

Package Overview
Dependencies
11
Maintainers
1
Versions
46
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 4.17.13 to 4.17.14

13

express/package.json
{
"name": "@types/express",
"version": "4.17.13",
"version": "4.17.14",
"description": "TypeScript definitions for Express",

@@ -31,9 +31,2 @@ "homepage": "https://github.com/DefinitelyTyped/DefinitelyTyped/tree/master/types/express",

"types": "index.d.ts",
"typesVersions": {
"<=4.0": {
"*": [
"ts4.0/*"
]
}
},
"repository": {

@@ -51,4 +44,4 @@ "type": "git",

},
"typesPublisherContentHash": "df0c9de39b435f4152916282f0ae9e98f0548d6b50f6bb6aedddc52e4e3f25a7",
"typeScriptVersion": "3.6"
"typesPublisherContentHash": "c1bc3eb1de87678353401acb958785c75095c71fec66004c015b6aba2aeee230",
"typeScriptVersion": "4.1"
}

@@ -11,4 +11,4 @@ # Installation

### Additional Details
* Last updated: Tue, 06 Jul 2021 20:32:50 GMT
* Dependencies: [@types/body-parser](https://npmjs.com/package/@types/body-parser), [@types/serve-static](https://npmjs.com/package/@types/serve-static), [@types/express-serve-static-core](https://npmjs.com/package/@types/express-serve-static-core), [@types/qs](https://npmjs.com/package/@types/qs)
* Last updated: Tue, 13 Sep 2022 18:26:26 GMT
* Dependencies: [@types/body-parser](https://npmjs.com/package/@types/body-parser), [@types/express-serve-static-core](https://npmjs.com/package/@types/express-serve-static-core), [@types/qs](https://npmjs.com/package/@types/qs), [@types/serve-static](https://npmjs.com/package/@types/serve-static)
* Global values: none

@@ -15,0 +15,0 @@

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc