Socket
Socket
Sign inDemoInstall

babel-plugin-polyfill-corejs2

Package Overview
Dependencies
66
Maintainers
1
Versions
40
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 0.1.2 to 0.1.3

8

package.json
{
"name": "babel-plugin-polyfill-corejs2",
"version": "0.1.2",
"version": "0.1.3",
"description": "A Babel plugin to inject imports to core-js@2 polyfills",

@@ -20,7 +20,7 @@ "repository": {

"@babel/compat-data": "^7.11.0",
"@babel/helper-define-polyfill-provider": "^0.1.0",
"@babel/helper-define-polyfill-provider": "^0.1.1",
"semver": "^6.1.1"
},
"devDependencies": {
"@babel/core": "^7.11.5",
"@babel/core": "^7.13.0",
"@babel/helper-plugin-test-runner": "^7.10.4",

@@ -33,3 +33,3 @@ "@babel/plugin-transform-for-of": "^7.10.4",

},
"gitHead": "b1a6b262d1de56486a2ab662ecc25834be6d2ad5"
"gitHead": "187944845010adf2dc1a673af48d0d9e6d06d6b0"
}
SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc