Socket
Socket
Sign inDemoInstall

colord

Package Overview
Dependencies
0
Maintainers
1
Versions
49
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 2.9.2 to 2.9.3

4

CHANGELOG.md

@@ -0,1 +1,5 @@

### 2.9.3
- Fix types export for TypeScript 4.7 ❤️ [@pkishorez](https://github.com/pkishorez)
### 2.9.2

@@ -2,0 +6,0 @@

{
"name": "colord",
"version": "2.9.2",
"version": "2.9.3",
"description": "👑 A tiny yet powerful tool for high-performance color manipulations and conversions",

@@ -34,2 +34,3 @@ "keywords": [

".": {
"types": "./index.d.ts",
"import": "./index.mjs",

@@ -40,2 +41,3 @@ "require": "./index.js",

"./plugins/a11y": {
"types": "./plugins/a11y.d.ts",
"import": "./plugins/a11y.mjs",

@@ -46,2 +48,3 @@ "require": "./plugins/a11y.js",

"./plugins/cmyk": {
"types": "./plugins/cmyk.d.ts",
"import": "./plugins/cmyk.mjs",

@@ -52,2 +55,3 @@ "require": "./plugins/cmyk.js",

"./plugins/harmonies": {
"types": "./plugins/harmonies.d.ts",
"import": "./plugins/harmonies.mjs",

@@ -58,2 +62,3 @@ "require": "./plugins/harmonies.js",

"./plugins/hwb": {
"types": "./plugins/hwb.d.ts",
"import": "./plugins/hwb.mjs",

@@ -64,2 +69,3 @@ "require": "./plugins/hwb.js",

"./plugins/lab": {
"types": "./plugins/lab.d.ts",
"import": "./plugins/lab.mjs",

@@ -70,2 +76,3 @@ "require": "./plugins/lab.js",

"./plugins/lch": {
"types": "./plugins/lch.d.ts",
"import": "./plugins/lch.mjs",

@@ -76,2 +83,3 @@ "require": "./plugins/lch.js",

"./plugins/minify": {
"types": "./plugins/minify.d.ts",
"import": "./plugins/minify.mjs",

@@ -82,2 +90,3 @@ "require": "./plugins/minify.js",

"./plugins/mix": {
"types": "./plugins/mix.d.ts",
"import": "./plugins/mix.mjs",

@@ -88,2 +97,3 @@ "require": "./plugins/mix.js",

"./plugins/names": {
"types": "./plugins/names.d.ts",
"import": "./plugins/names.mjs",

@@ -94,2 +104,3 @@ "require": "./plugins/names.js",

"./plugins/xyz": {
"types": "./plugins/xyz.d.ts",
"import": "./plugins/xyz.mjs",

@@ -96,0 +107,0 @@ "require": "./plugins/xyz.js",

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc