Socket
Socket
Sign inDemoInstall

oauth-pkce

Package Overview
Dependencies
0
Maintainers
1
Versions
6
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

Comparing version 0.0.4 to 0.0.6

10

package.json
{
"name": "oauth-pkce",
"version": "0.0.4",
"version": "0.0.6",
"description": "OAUTH PKCE code_verifier and code_challenge generator",

@@ -17,3 +17,5 @@ "main": "./dist/index.js",

"IE 11",
"code_challenge"
"code_challenge",
"open ID connect",
"oidc"
],

@@ -53,3 +55,3 @@ "repository": {

"lint-staged": "^10.2.11",
"mocha": "^8.0.1",
"mocha": "^8.3.2",
"prettier": "^2.0.5",

@@ -72,3 +74,3 @@ "sinon": "^9.0.2",

},
"gitHead": "0340937e58d17ee3f255e14f3bfbe796d44c6344"
"gitHead": "dd7bfef9795c3dc80b3f2bdf1abfb1945bafc347"
}
SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc