cache-service
Advanced tools
Comparing version 1.2.0 to 1.2.1
{ | ||
"name": "cache-service", | ||
"version": "1.2.0", | ||
"version": "1.2.1", | ||
"description": "A tiered caching solution for node.", | ||
@@ -5,0 +5,0 @@ "main": "cacheService.js", |
@@ -132,4 +132,4 @@ # cache-service | ||
var cacheModules = [ | ||
redisCacheInstance, | ||
nodeCacheInstance | ||
redisCacheInstance | ||
] | ||
@@ -317,3 +317,3 @@ ``` | ||
If this explanation doesn't cut it for you, have a look at [cache-service-node-cache](https://github.com/jpodwys/cache-service-node-cache/blob/master/nodeCacheModule.js) and [cache-service-redis](https://github.com/jpodwys/cache-service-node-cache/blob/master/redisCacheModule.js) to see how I'm doing it. | ||
If this explanation doesn't cut it for you, have a look at [cache-service-cache-module](https://github.com/jpodwys/cache-service-cache-module/blob/master/cacheModule.js), [cache-service-node-cache](https://github.com/jpodwys/cache-service-node-cache/blob/master/nodeCacheModule.js), and [cache-service-redis](https://github.com/jpodwys/cache-service-node-cache/blob/master/redisCacheModule.js) to see how I'm doing it. | ||
@@ -320,0 +320,0 @@ # Cache Module Naming Convention |
36445