Socket
Socket
Sign inDemoInstall

duniter-ui

Package Overview
Dependencies
403
Maintainers
2
Versions
90
Alerts
File Explorer

Advanced tools

Install Socket

Detect and block malicious and high-risk dependencies

Install

    duniter-ui

Duniter graphical interface. This is a developement package which is embedded in [Duniter software](https://git.duniter.org/nodes/typescript/duniter) on build phase.


Version published
Maintainers
2
Install size
42.9 MB
Created

Readme

Source

Duniter-ui

Duniter graphical interface. This is a developement package which is embedded in Duniter software on build phase.

Installation

Requires NVM Requires Yarn

npm i -g nvm yarn bower
bower install
nvm install 9
nvm use 9
yarn --pure-lockfile

Run

firefox http://localhost:9220 &
yarn run webstart

Dev server with hot reload on file save

firefox http://localhost:9220 &
yarn run start

Keywords

FAQs

Last updated on 08 Aug 2023

Did you know?

Socket for GitHub automatically highlights issues in each pull request and monitors the health of all your open source dependencies. Discover the contents of your packages and block harmful activity before you install or update your dependencies.

Install

Related posts

SocketSocket SOC 2 Logo

Product

  • Package Alerts
  • Integrations
  • Docs
  • Pricing
  • FAQ
  • Roadmap

Stay in touch

Get open source security insights delivered straight into your inbox.


  • Terms
  • Privacy
  • Security

Made with ⚡️ by Socket Inc