322.08M
total weekly downloads
78 packages
@acme-ra/client
JavaScript/TypeScript client library for the ACME API
@acme-ra/protocol
JavaScript/TypeScript client library for the ACME API
gammacv
GammaCV is a WebGL accelerated Computer Vision library for browser
lib-pintl
PIntl - Library for internationalization of js applications
lib-pwa-engine
This is revisied version of AppController from current template-pwa, this is the interface which available for [shell's manifest](#manifest). AppController #### mountLang(shellName) + `shellName` <[String]> + returns <[Promise]> #### mountTemplate(shellNa
lib-react-components
React components
lib-theme-contructor
Theme constructor for lib-react-components
@peculiar/acme-client
Client for the Automatic Certificate Management Environment (ACME, RFC 8555).
@peculiar/acme-core
Errors, HTTP content and logging shared by the Automatic Certificate Management Environment (ACME, RFC 8555) packages.
@peculiar/acme-data
Data model and repository interfaces of the Automatic Certificate Management Environment (ACME, RFC 8555) server.
@peculiar/acme-data-dynamodb
DynamoDB data layer for the Automatic Certificate Management Environment (ACME, RFC 8555) server.
@peculiar/acme-data-memory
In-memory data layer for the Automatic Certificate Management Environment (ACME, RFC 8555) server.
@peculiar/acme-express
Express middleware that serves the Automatic Certificate Management Environment (ACME, RFC 8555) protocol.
@peculiar/acme-protocol
Protocol objects of the Automatic Certificate Management Environment (ACME, RFC 8555).
@peculiar/acme-ra
Express registration authority for the Automatic Certificate Management Environment (ACME, RFC 8555) with External Account Binding using Bearer tokens and several Certificate Authority endpoints.
@peculiar/acme-server
Server services and controller of the Automatic Certificate Management Environment (ACME, RFC 8555), independent of the HTTP framework.
@peculiar/asn1-adobe-acrobat
ASN.1 schema for Adobe Acrobat DC digital signature OIDs and X.509 extensions.
@peculiar/asn1-android
ASN.1 schema for Android key attestation extensions, including legacy Keymaster and newer KeyMint structures.
@peculiar/asn1-apple
ASN.1 schema for Apple App Attest nonce extensions.
@peculiar/asn1-asym-key
ASN.1 schema for asymmetric key packages and OneAsymmetricKey structures defined in RFC 5958.
@peculiar/asn1-cert-transparency
ASN.1 schema for Certificate Transparency structures and signed certificate timestamp data defined in RFC 6962.
@peculiar/asn1-cms
ASN.1 schema for Cryptographic Message Syntax (CMS) defined in RFC 5652.
@peculiar/asn1-crmf
ASN.1 schema for Certificate Request Message Format (CRMF) defined in RFC 4211.
@peculiar/asn1-csr
ASN.1 schema for PKCS #10 certificate signing requests defined in RFC 2986.
@peculiar/asn1-ecc
ASN.1 schema for elliptic-curve private keys and related identifiers defined in RFC 5915, RFC 5480, and RFC 3279.